ZYXEL GS190024HPV METAL SWITCH

ZYXEL
1.683,35 Lei
ZYXEL GS190024HPV METAL SWITCHrn24-port GbE Smart Managed SwitchrnGS1900 Series
Garantie: 60 luni
La comanda
Limita stoc
Adauga in cos
Cod Produs: GS190024HPV2-EU0101F Ai nevoie de ajutor? 0770928380
Adauga la Favorite Cere informatii
  • Descriere
  • Caracteristici
  • Review-uri (0)
ZYXEL GS190024HPV METAL SWITCHrn24-port GbE Smart Managed SwitchrnGS1900 Series
Garantie: 60 luni


Specificatii tehnice

Form factor: 1U
Product colour: Black
Rate limiting: Yes
Harmonized System (HS) code: 85176990
MIB support: RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Switch type: Managed
Quality of Service (QoS) support: Yes
Broadcast storm control: Yes
Flow control support: Yes
Copper ethernet cabling technology: 10BASE-T, 100BASE-T, 1000BASE-T
Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity: 24
Gigabit Ethernet (copper) ports quantity: 24
SFP module slots quantity: 2
Power supply included: Yes
Management protocols: SNMP v1,v2,v3, RMON (1,2,3,9)
SSH/SSL support: Yes
Security algorithms: 802.1x RADIUS
MAC address filtering: Yes
LAN-Port-Type: Gigabit
Vezi mai mult
Informatii conformitate produs

Garantia Produsului: 60 luni

Daca doresti sa iti exprimi parerea despre acest produs poti adauga un review.

Review-ul a fost trimis cu succes.

Compara produse

Trebuie sa mai adaugi cel putin un produs pentru a compara produse.

A fost adaugat la favorite!

A fost sters din favorite!